:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Jeux Video :: > Divers > [NDS] Divers

[NDS] Divers Si vous ne savez pas où mettre votre sujet, ne cherchez plus, c'est ici.

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 01/10/2009, 18h03   #1
ironglove
Membre
 
Date d'inscription: 13/02/2006
Messages: 41
Talking Led Orange mais rien d'autre

Bonjour à tous ! Ca fait un bail que je n'ai plus posté ici

Me revoila a nouveau avec une question sur la réparation de DS lite

J'ai fait l'acquisition d'un petit lot de DS HS (toutes ayant le même problème, sauf UNE) et c'est justement ce qui m'amène ici.
Il s'agit surement d'un problème de fusible mais n'ayant pas de multimètre correct sous la main ... je ne peux vérifier mes dires

J'explique mon syndrome : La DS lite ne s'allume plus. Quand je branche le chargeur sur la DS, la led Orange de chargement RESTE allumée.

Pourriez vous me confirmer un problème de fusible? Ou bien autre si tel est le cas

Bonne soirée !
ironglove est déconnecté   Réponse avec citation

Publicité

Vieux 01/10/2009, 19h05   #2
Bobby Sixkilla
Maître Chinpoko-extra-mon
 
Date d'inscription: 10/11/2005
Localisation: Palaiseau (Rive sud)
Messages: 6 466
Voir les codes amis Nintendo DS
Par défaut

Ca y ressemble... http://www.playeradvance.org/forum/s...ght=led+orange
__________________
"Un pour l'argent, deux pour le spectacle et trois pour le cailloux" un putain d'énergumène
Bobby Sixkilla est déconnecté   Réponse avec citation
Vieux 01/10/2009, 22h01   #3
ironglove
Membre
 
Date d'inscription: 13/02/2006
Messages: 41
Par défaut

Merchi bien
Je vais tâcher de remédier a ce problème rapidement

Encore merci pour la vitesse

PS: Une petite chose encore, est ce que ce problème peut être du à un autre problème?

PSS: Voila je viens de strapper les fusibles pour essayer (les vrais ne sont tjrs pas arrivés...) et j'ai une une amélioration. En effet, la lampe verte s'est allumée une seconde puis a fait place a la rouge et depuis , rien ....
Que pensez vous qu'il puisse y avoir comme probleme :s
La Carte mère HS? ==> les ecrans ont été enlevés, y a t il une influence? Dois je les rebrancher obligatoirement?

merchi

Dernière modification par ironglove ; 02/10/2009 à 20h37.
ironglove est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
Wii Wii downgradé,Backup Launcher OK mais jeux originaux morts Maggus Software 3 12/01/2009 01h29
Super Nouveau forum : mais des sugestions Foxus Le Site & Le Forum 52 05/04/2006 19h45
PSP Mais qui a la PSP? Maxounnet [PSP] Divers 37 03/12/2005 11h02
La DS SP... fake mais... smurff [NDS] Divers 25 01/12/2005 14h00
Mais qui à quoi??? Maxounnet Le Site & Le Forum 20 14/11/2005 00h21


Fuseau horaire GMT +2. Il est actuellement 14h35.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince