:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Hack :: > Archives - Divers (NDS)

Publicité

 
 
Outils de la discussion Modes d'affichage
Vieux 28/04/2008, 18h50   #26
Wapata
Membre confirmé
 
Date d'inscription: 27/03/2006
Localisation: Proche de Toulouse
Messages: 575
Voir les codes amis Nintendo DS
Par défaut

Citation:
Envoyé par Bap65 Voir le message
Je ne comprends pas ton message, pourquoi tenter de faire vite ?
Si tu sens la DS chauffer anormalement sous tes doigts alors que tu sais pertinemment que tu n'as plus de fusibles...
Wapata est déconnecté  

Publicité

Vieux 04/05/2008, 14h02   #27
atl
 
Messages: n/a
Par défaut

Bonjour,
Je crois que j'ai le meme probleme. Je m'explique :
Donc j'essaye de demarrer ma DS comme a l'accoutumée mais la aucune reponse. Aucun des voyants de couleur ne s'allume (ni le vert ni le rouge ni le orange).
J'essaye de la demarrer sur secteur, mais rien ni fait meme en demontant la batterie. Par contre quand elle est sur secteur le voyant orange reste allumé en continue. J'ai essayé de la laisser charger au max et donc au bout d'un moment le voyant orange s'eteint.
J'ai fais les test avec et sans cartouche.
Je n'ai pas flashé ma DS.
J'utilise un linker supercard ds one qui marche sur une autre DS.
Si c'est bien les fusibles savez vous ou je pourrais trouver de l'aide sur paris?
Merci pour votre aide !
 
Vieux 04/05/2008, 16h43   #28
darkyesus
Membre
 
Date d'inscription: 24/10/2007
Messages: 45
Par défaut

tout simplement dans le magasin ou tu l'a achetté (si la garantie est encore valable)
darkyesus est déconnecté  
Vieux 04/05/2008, 16h50   #29
ViNcZ
Papa PA
 
Date d'inscription: 10/11/2005
Messages: 388
Par défaut

je profite de ce topic, desfois que quelqu'un puisse m'aider moi aussi

j'ai griller le fusible F2 ya quelques temps, j'ai donc ponter sur le F1 et hop tout remarchais niquel.
Mais aujourd'hui probleme, elle veux plus charger ma DS... quand je branche sur secteur j'ai le voyant de charge qui s'allume 1 sec et s'eteind. alors qu'hier encore je pouvais la charger....
j'ai essayé avec une autre batterie, la console fonctionne toujours (je peux jouer avec) mais pas moyen de mettre en charge...

quelqu'un a une idée d'où peux venir le pb ??
__________________


ViNcZ est déconnecté  
Vieux 04/05/2008, 23h04   #30
Bap65
Into the Valve Index
 
Date d'inscription: 10/11/2005
Localisation: Tour Eiffel
Messages: 4 396
Voir l'identifiant PSN
Par défaut

Citation:
Envoyé par ViNcZ Voir le message
je profite de ce topic, desfois que quelqu'un puisse m'aider moi aussi

j'ai griller le fusible F2 ya quelques temps, j'ai donc ponter sur le F1 et hop tout remarchais niquel.
Mais aujourd'hui probleme, elle veux plus charger ma DS... quand je branche sur secteur j'ai le voyant de charge qui s'allume 1 sec et s'eteind. alors qu'hier encore je pouvais la charger....
j'ai essayé avec une autre batterie, la console fonctionne toujours (je peux jouer avec) mais pas moyen de mettre en charge...

quelqu'un a une idée d'où peux venir le pb ??
Je ne comprends pas, pourquoi avoir ponté le F1 alors que ce fut le F2 qui avait grillé ?
En pontant le F2 ça ne résoud pas le problème ?
__________________
Kifs du moment:
- Réalité virtuelle (Vive)
- Impression 3D (https://www.thingiverse.com/Bperraud/about)
- Cryptomonnaies (Biiiikoooonneeeeekk')
- Jeux-video (of course)
Bap65 est déconnecté  
Vieux 05/05/2008, 09h26   #31
ViNcZ
Papa PA
 
Date d'inscription: 10/11/2005
Messages: 388
Par défaut

le truc c'est que j'y connais rien en soudure, je sais meme pas sur que ponté correspond a ce que j'ai fais...

en fait g souder un cable du fusible F2 au F1...

a fais une bétise ???
__________________


ViNcZ est déconnecté  
Vieux 05/05/2008, 10h24   #32
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Riolehh est déconnecté  
Vieux 05/05/2008, 11h38   #33
ViNcZ
Papa PA
 
Date d'inscription: 10/11/2005
Messages: 388
Par défaut

ya t'y quelqu'un pour m'aider a defaire ma bétise sivouply??

je dois souder quoi ? comment?

on m'explique et je fais
__________________


ViNcZ est déconnecté  
Vieux 05/05/2008, 19h00   #34
ViNcZ
Papa PA
 
Date d'inscription: 10/11/2005
Messages: 388
Par défaut

bon bah après tentative de réparation a l'aveuglette... je vend DS pour pièce, écrans marchent top moumoute. 70€ fdpin
__________________


ViNcZ est déconnecté  
Vieux 05/05/2008, 19h02   #35
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Pas vu ton message, si t'as owned ta carte mère, tant pis, il faut ponter les fusibles, ne pas aller de F1 à F2, mais enlever F1 ou F2 ( selon la panne ), enlever le fusible et faire un pont entre les deux points de F1 ou de F2, mais pas relier l'un avec l'autre
Riolehh est déconnecté  
Vieux 05/05/2008, 22h26   #36
Bap65
Into the Valve Index
 
Date d'inscription: 10/11/2005
Localisation: Tour Eiffel
Messages: 4 396
Voir l'identifiant PSN
Par défaut

Houlala !

Tu as tenté de dessouder ton fil et retenté de ponter correctement ?
__________________
Kifs du moment:
- Réalité virtuelle (Vive)
- Impression 3D (https://www.thingiverse.com/Bperraud/about)
- Cryptomonnaies (Biiiikoooonneeeeekk')
- Jeux-video (of course)
Bap65 est déconnecté  
Vieux 05/05/2008, 22h52   #37
ViNcZ
Papa PA
 
Date d'inscription: 10/11/2005
Messages: 388
Par défaut

ouais, mais là a pu rien qui marche .... ni avec chargeur ni avec batterie...

vend donc DS lite pour pièces 2 écrans nikel 70€FDPin
__________________


ViNcZ est déconnecté  
Vieux 06/05/2008, 01h09   #38
atl
 
Messages: n/a
Par défaut

Citation:
Envoyé par atl Voir le message
Bonjour,
Je crois que j'ai le meme probleme. Je m'explique :
Donc j'essaye de demarrer ma DS comme a l'accoutumée mais la aucune reponse. Aucun des voyants de couleur ne s'allume (ni le vert ni le rouge ni le orange).
J'essaye de la demarrer sur secteur, mais rien ni fait meme en demontant la batterie. Par contre quand elle est sur secteur le voyant orange reste allumé en continue. J'ai essayé de la laisser charger au max et donc au bout d'un moment le voyant orange s'eteint.
J'ai fais les test avec et sans cartouche.
Je n'ai pas flashé ma DS.
J'utilise un linker supercard ds one qui marche sur une autre DS.
Si c'est bien les fusibles savez vous ou je pourrais trouver de l'aide sur paris?
Merci pour votre aide !
Salut,
J'ai trouvé kelkun ki aurait les outils pour faires les manips avec les fusibles. Mais avant j'aimerai juste que quelqu'un qui a eu le meme probleme me dise si les symptomes que j'ai avec ma DS correspondent a des fusibles endommagés?
Merci ^
 
Vieux 06/05/2008, 14h16   #39
celyn1234
Membre
 
Date d'inscription: 22/04/2008
Messages: 8
Par défaut

Citation:
Envoyé par atl Voir le message
Salut,
J'ai trouvé kelkun ki aurait les outils pour faires les manips avec les fusibles. Mais avant j'aimerai juste que quelqu'un qui a eu le meme probleme me dise si les symptomes que j'ai avec ma DS correspondent a des fusibles endommagés?
Merci ^
Je ne suis pas tellement connaisseuse mais c'est bien possible que ce soit un problème de fusible...par contre moi quand je branchais le chargeur, le voyant orange s'allumait 1seconde avant de s'éteindre et ne restait pas allumé contrairement à toi...mais vu qu'il y a deux fusibles dans la console, peut-être que les voyants s'allument différemment selon si c'est le F1 ou le F2...
Si tu as trouvé quelqu'un qui a le matériel, il pourra le voir tout de suite si c'est 1 fusible grillé...
celyn1234 est déconnecté  
 

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 13h15.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince