:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Hack :: > Software

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 02/11/2009, 11h18   #1
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut Crack Psp cf 1.50

Salut !
Je viens de faire l'acquisition d'une psp 1.50 , et j'aimerais avoir accès aux homebrews *sifflote*.
J'ai aussi le jeux "gta liberty city story" , et je sais qu'avec le cf 1.5 on pouvait cracker la psp sans toucher a la batterie .
Maintenant ma question est : Comment faire pour cracker la psp sans bidouiller la batterie et sans risque majeur de brick ?
Le vendeur avait formater le memory stick .
Merci de votre aide
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation

Publicité

Vieux 02/11/2009, 14h22   #2
johnko54
Membre confirmé
 
Date d'inscription: 25/03/2007
Localisation: Nancy
Messages: 635
Par défaut

A l'époque j'avais fait ça (pas de modif de batterie, ni meme besoin d'un jeu). Il me semble qu'il fallait juste faire attention au type de PSP (en ouvrant le lecteur UMD me semble-t-il et en vérifiant la présence ou non d'un code sur le circuit imprimé...):

1.50 => 3.52 M33 => 3.52 M33-4 => 3.90 M33 => 3.90 M33-3

Pour les tutos clair, tu trouveras ton bonheur sur PSPGEN.COM.

Riolehh a fait également 2 tutos :
playeradvance.org/forum/showthread.php?p=156147#post156147

et

http://playeradvance.org/forum/showthread.php?t=23945
johnko54 est déconnecté   Réponse avec citation
Vieux 02/11/2009, 20h23   #3
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Passe direct au 5.00M33-6. Si tu veux avoir accès aux homebrews demandant le firmware 5.50 et plus *sifflote encore plus fort*, regarde du côté du 5.50GEN D-2
Pour les anciens homebrews qui demandent le firmware 1.50, installe le "1.50 kernel addon", mais il n'existe pas sur le 5.50GEN
Dreamkey est déconnecté   Réponse avec citation
Vieux 02/11/2009, 22h14   #4
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

J'ai vu qu'il y avait un moyen "d'émuler" un second firmware , en gros resté en 1.50 , mais profiter des màj . C'est possible ? Surtout que je ne veux pas toucher a la batterie , ni risquer le brick .
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 03/11/2009, 00h51   #5
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Oui, ça s'appelle la Time Machine, mais honnêtement, je te conseille de passer en M33, cela sera beaucoup plus pratique et moins la mouise à gérer.
De plus, sache qu'une batterie modifiée peut très bien revenir en mode normal, et si tu briques ta PSP en la mettant à jour, tu pourras la débriquer avec quelqu'un qui à une PSP (en faisant justement le kit pandora, c'est-à-dire la batterie modifiée + la carte mémoire modifiée).
Donc le 5.00M33-6 c'est ici, et le kernel 1.50 (qui sert pour les vieux homebrews, cependant pour des problèmes de place il vire des trucs en rapport avec la PS3, donc si tu as cette dernière ne le fait pas), c'est ici.
Et honnêtement, rester en 1.50 ne sert absolument à rien maintenant. Suffit d'avoir sa batterie rechargée + la brancher au secteur pour être vraiment sûr, et en 10 minutes max tu te retrouves avec une PSP presque à jour (manquera plus qu'à formater la memory stick pour créer les répertoires qui vont bien).
Dreamkey est déconnecté   Réponse avec citation
Vieux 03/11/2009, 10h55   #6
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Mais , je suis obligé de modifié la batterie en coupant le circuit imprimé ?
Merci de votre aide .
Je n'ai pas de PS3 , donc pas besoin du dernier .
Si je passe en M33 , risque de brick ?
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 03/11/2009, 11h05   #7
johnko54
Membre confirmé
 
Date d'inscription: 25/03/2007
Localisation: Nancy
Messages: 635
Par défaut

Citation:
Envoyé par Laz Voir le message
Si je passe en M33 , risque de brick ?
Proche de 0...
johnko54 est déconnecté   Réponse avec citation
Vieux 03/11/2009, 11h30   #8
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Citation:
Envoyé par Laz Voir le message
Mais , je suis obligé de modifié la batterie en coupant le circuit imprimé ?
Non, ça c'est sur les derniers modèles de batteries des PSP Slim & lite. La batterie "pandora", c'est la reprogrammation sur ta batterie d'une mémoire qui est exactement pareille que sur ta clef USB. Donc on la modifie électriquement, et y'a bon (banania). Sur les modèles de batteries où il faut couper un fil c'est justement pour pouvoir modifier cette mémoire (et je me répète, ça ne te concerne pas).
Citation:
Envoyé par Laz Voir le message
Je n'ai pas de PS3 , donc pas besoin du dernier.
Non tu m'as mal compris, le "kernel 1.50 addon", c'est si tu veux jouer aux vieux homebrews et que tu n'as PAS de PS3.
Citation:
Envoyé par Laz Voir le message
Si je passe en M33 , risque de brick ?
Comme dis par johnko54, proche de 0, et je t'ai déjà dit que si par grande malchance cela survenait, tu pouvais la débriquer.
Dreamkey est déconnecté   Réponse avec citation
Vieux 03/11/2009, 12h02   #9
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Si je met a jour avec le M33 , j'aurais plus de soucis , je met juste les jeux et homebrews dans le dossier GAMES et c'est bon ?
Je pourrais aussi revenir a mon firmware de base (le 1.50) ?
Merci de votre compréhension , c'est que j'ai pas envie de perdre 100€ moi . Merci de votre patiente aussi , un noob ça doit être exaspérant .
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 03/11/2009, 13h09   #10
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Citation:
Envoyé par Laz Voir le message
Si je met a jour avec le M33 , j'aurais plus de soucis , je met juste les jeux et homebrews dans le dossier GAMES et c'est bon ?
Oui.
Citation:
Envoyé par Laz Voir le message
Je pourrais aussi revenir a mon firmware de base (le 1.50) ?
Oui, mais je n'en vois pas l'utilité.
Citation:
Envoyé par Laz Voir le message
Merci de votre compréhension , c'est que j'ai pas envie de perdre 100€ moi . Merci de votre patiente aussi , un noob ça doit être exaspérant .
Noooooooon
Mais surtout, y'a plus de craintes à avoir. Moi de mon temps (), pour pouvoir lancer le downgrade du firmware 2.71 au 1.50, il fallait regarder une image spéciale, et après tu faisais dans ton froc pendant le downgrade même, parce que la pandora n'existait pas encore, on pensait qu'une PSP briquée ne servait plus que pour des pièces détachées...
Maintenant t'as juste à modifier ta batterie et ta carte (pas pour toi, Laz, t'es déjà en 1.50), c'est trop facile
Dreamkey est déconnecté   Réponse avec citation
Vieux 03/11/2009, 17h09   #11
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Merci pour les renseignements .
Si j'ai de nouveau besoin de ton aide , je te fait signe .
Merci aussi a johnko54 pour son aide .
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 03/11/2009, 18h01   #12
johnko54
Membre confirmé
 
Date d'inscription: 25/03/2007
Localisation: Nancy
Messages: 635
Par défaut

Merci, mais non... ma version était trop has-been

Bravo à la grenouillle...
johnko54 est déconnecté   Réponse avec citation
Vieux 03/11/2009, 19h08   #13
Pixou
Super Modérateur
 
Date d'inscription: 17/11/2007
Localisation: Pas très loin de Toulouse.
Messages: 1 401
Par défaut

Citation:
Envoyé par johnko54 Voir le message
Merci, mais non... ma version était trop has-been

Bravo à la grenouillle...
Erreur, c'est un Gomba dans le Film Super Mario si je ne me trompe pas.
__________________
Needs more gigawatt !

GameBoy Pocket bleu, Gameboy Color jaune, Gameboy Advance SP argent, GameBoy µ Famicom edition, Nintendo DS noire.
Psp Slim noire.

Pixou est déconnecté   Réponse avec citation
Vieux 03/11/2009, 20h07   #14
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Citation:
Envoyé par Pixou Voir le message
Erreur, c'est un Gomba dans le Film Super Mario si je ne me trompe pas.
(heureusement que tu as marqué ça, je comprenais pas qui étais "la grenouille" )
Dreamkey est déconnecté   Réponse avec citation
Vieux 03/11/2009, 22h29   #15
snk4ever
Super Modérateur
 
Date d'inscription: 10/11/2005
Localisation: Bacon le Gruyère
Messages: 1 668
Par défaut

Citation:
Envoyé par Dreamkey Voir le message
Moi de mon temps (), pour pouvoir lancer le downgrade du firmware 2.71 au 1.50, il fallait regarder une image spéciale, et après tu faisais dans ton froc pendant le downgrade même, parce que la pandora n'existait pas encore, on pensait qu'une PSP briquée ne servait plus que pour des pièces détachées...
Moi de mon temps, on la trouvait en 1.5 la PSP
__________________
http://ofoofo.net
snk4ever est déconnecté   Réponse avec citation
Vieux 03/11/2009, 23h59   #16
Le_Zouave
Membre confirmé
 
Date d'inscription: 10/11/2005
Messages: 1 385
Par défaut

Citation:
Envoyé par snk4ever Voir le message
Moi de mon temps, on la trouvait en 1.5 la PSP
Oh la grosse désinformation, la PSP est sortie en Europe avec le fw 1.51 (mais bon quelques jours après un downgrade à partir du FW 2.00 a été releasé).
Le_Zouave est déconnecté   Réponse avec citation
Vieux 04/11/2009, 00h29   #17
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Citation:
Envoyé par snk4ever Voir le message
Moi de mon temps, on la trouvait en 1.5 la PSP
Disons que je l'avais acheté un mois avant la sortie de la S&L (me demande encore si j'aurais pas dû attendre...), mais j'avais pris un pack avec Tekken pour être sûr d'avoir un firmware avec faille, j'ai dû l'avoir avec un 2.5.
Sinon je me rappelle qu'il y avait eu "l'extreme downgrade", qui permettait de revenir en 1.00 à partir du 1.50 !
Dreamkey est déconnecté   Réponse avec citation
Vieux 06/11/2009, 20h43   #18
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Salut !
Bon alors , j'ai un petit problème sur le tuto de riolehh , ( que je poste la pour pas polluer le tuto) .
J'ai installé le kit de riolehh , Mais quand je clique sur despertar del cementerio , il me disent lancement du jeu impossible .
Il y a un truc que je fais mal , ou bien c'est que vu que je suis en 1.50 , ça fait rien ?
Merci de me répondre .
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .




Dernière modification par Laz ; 07/11/2009 à 15h08.
Laz est déconnecté   Réponse avec citation
Vieux 07/11/2009, 14h58   #19
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Sans vouloir discréditer le tuto de Riolehh, ne t'embêtes pas : va sur cette page et fait ce qui est marqué
Dreamkey est déconnecté   Réponse avec citation
Vieux 07/11/2009, 15h19   #20
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Je sais aps si ma batterie est pandora , ni si mon firmware est un custom en 1.50 (normalement si , je vais dans le menu "information système" , il y a écrit version 1.50 .)
Pas grave ? (normalement ma psp a été acheté décembre 2006 ) .
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Vieux 07/11/2009, 18h58   #21
Dreamkey
Membre confirmé
 
Date d'inscription: 13/08/2006
Messages: 476
Par défaut

Si ta PSP est en 1.50 (ce qui semble être le cas), pas besoin de batterie Pandora ou de Memory Stick magique, tu désarchives sur ta MS et tu lances.
Dreamkey est déconnecté   Réponse avec citation
Vieux 07/11/2009, 22h08   #22
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Le tuto est fait pour plutôt passer une PSP sous un firmware officiel plus élevé, et il n'installe que le 4.01 M33, mais ça marche pour tout firmware (du moment qu'on a un des bons modèles de PSP).
Il me semble aussi qu'il faut le kernel 3.XX ou 4.XX pour le despertar del cementerio, ce qui explique que ça ne marchait pas sur ta PSP en 1.50.
Pour les derniers firmwares GEN (un cf sans kernel 1.50, nul... mais bon si c'est juste pour le warez), je ne sais pas si il faut un firmware minimum qui comme l'a expiqué johnko54 pour pouvoir l'installer (passage par le 3.52M33, 3.52M33-4 et seulement après le firmware voulu).
Riolehh est déconnecté   Réponse avec citation
Vieux 07/11/2009, 22h15   #23
Lord Deimos
Modérateur
 
Date d'inscription: 21/09/2006
Localisation: Dans un RPG Old School, dont je suis le Héro.
Messages: 736
Par défaut

Citation:
Envoyé par Un newser de PSPGEN
Minimum requis pour l'installer :

* Une PSP-1000 ou une PSP-2000 v1 ou v2 (en clair, toutes les PSP pouvant être flashées)
* Une PSP avec un Custom Firmware 3.52 M33-3 ou supérieur déjà installé
Voir ici pour + d'infos.
Ici pour la toute dernière mise à jour en 5.50GEN-D2
__________________
Japan Expo 2010. IWH* !!!

*
Spoiler
Lord Deimos est déconnecté   Réponse avec citation
Vieux 07/11/2009, 22h25   #24
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Voilà c'est la même, ça m'étonne pas trop. Le kernel 1.50 est vraiment plus utilisé du tout (malheureusement, vu les perles homebrews qu'il y a dessus)
Riolehh est déconnecté   Réponse avec citation
Vieux 07/11/2009, 23h38   #25
Laz
Membre confirmé
 
Date d'inscription: 21/04/2009
Localisation: Sur les forums de JVs
Messages: 226
Par défaut

Pour résumer , je met le cf dans le memory stick , je lance la màj , et le tour est joué ? Et tous les homebrews sont compatible avec le meme firmware ? Ou il vaut mieux faire une time machine ?
__________________
http://ultimatedream.fr
LE site sur les linkers .
Site en reconstruction .



Laz est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide

Discussions similaires
Discussion Auteur Forum Réponses Dernier message
PSP Le hack PSP pour les n00bs Partie 1 Riolehh Articles et Tutos 44 12/08/2008 12h27
PSP La PSP Slim & Light Bap65 Articles et Tutos 158 15/01/2008 18h44
PSP Fond d'ecran psp 1.50 ! Quel logiciel utiliser en toute sécurité ? xluc Software 4 24/07/2006 02h33
PSP Ff7 Ac Umd Video Sur Psp 1.50 ??? xluc Software 33 14/07/2006 15h38
PSP Tales of eternia sur uns psp 1.50 Peejay Software 49 14/02/2006 08h46


Fuseau horaire GMT +2. Il est actuellement 00h15.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince