:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Hack :: > Hardware > Linkers > Linkers Supercard

Publicité

Discussion fermée
 
Outils de la discussion Modes d'affichage
Vieux 27/03/2007, 07h08   #276
Quentin
Elite
 
Date d'inscription: 09/11/2006
Localisation: Vaulx en Velin (Lyon)
Messages: 869
Par défaut

Bonjour à tous.
Je me suis pris une supercard DS one (v2) sur gameland shop.
Mais je n'ai pas eu le manuel qui va avec.
Du coup j'aimerais savoir comment faire pour savoir quel version du logicel à ton dans la supercard DS.
(Je veux dire un peu comme la supercard SD lorsque l'on fait L+R au démarrage).
Et quel est la derniere version ?

J'ai juste trouver que j'avais moonshel 1.41 installé dedans, y à t'il un moyen pour avoir moonshel version 1.71 dans la super card DS One ?

Merci et désolé pour le squestion noob
Quentin est déconnecté  

Publicité

Vieux 27/03/2007, 22h30   #277
M@cZér0
Modér0
 
Date d'inscription: 23/01/2006
Localisation: Encore à l'ordi à cette heure là... *_*
Messages: 3 411
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Citation:
Envoyé par pilatomic
Bonjour, je voudrais acheter une supercard et vu que j'ai une DSL, je me suis dit que la supercard lite serait peut etre plus sympa. Quelle est la différence avec une supercard normale ( mis à part la taille, ca j'ai remarqué ) ?
Moi je conseille toujours des SuperCard SD ou MiniSD :
  • Les plus fiables
  • Pas les plus chères
  • Rapport €/Mo dérisoire (SD 2Go : 20€!)
  • Homebrews parfait...
  • GBA inside!!
  • Pile pour horloge interne dans la miniSD
  • Slot 1 libre (DSmotion, DS Serial...)
M@cZér0 est déconnecté  
Vieux 29/03/2007, 18h55   #278
pilatomic
Membre confirmé
 
Date d'inscription: 06/02/2007
Localisation: Sur playeradvance !!
Messages: 484
Voir les codes amis Nintendo DS
Par défaut

Bon, apparement j'ai tellement mal posé ma question plus au qu'on l'a pris pour une réponse Donc, avant de me lancer dans un achat, je voudrais savoir si la supercard et la supercard lite n'offrait pas de différence de compatibilité avec différents jeux ou homebrews ( NDS, GBA, GBC ) ?
Désolé pour le message précédent, c'est vrai qu'en me relisant ça ne ressemble pas du tout à une question !
pilatomic est déconnecté  
Vieux 29/03/2007, 19h59   #279
gee_love
Membre confirmé
 
Date d'inscription: 11/11/2005
Localisation: Guinea Pig Paradise
Messages: 2 514
Par défaut

tant que c'est des supercard sur le port GBA elles ont la même compatibilité

en relisant j'ai vu ta question !
__________________


gee_love est déconnecté  
Vieux 29/03/2007, 20h31   #280
sam101
Membre confirmé
 
Date d'inscription: 07/10/2006
Messages: 132
Par défaut

Citation:
Envoyé par pilatomic
Bon, apparement j'ai tellement mal posé ma question plus au qu'on l'a pris pour une réponse Donc, avant de me lancer dans un achat, je voudrais savoir si la supercard et la supercard lite n'offrait pas de différence de compatibilité avec différents jeux ou homebrews ( NDS, GBA, GBC ) ?
Désolé pour le message précédent, c'est vrai qu'en me relisant ça ne ressemble pas du tout à une question !
Supercard Lite,OK,ya un driver DLDI ... PAs de driver pour les rumble par contre hein
sam101 est déconnecté  
Vieux 06/04/2007, 21h11   #281
dracul13
 
Messages: n/a
Unhappy Probleme avec supercard vraiment incomprehensible -_-

Bonjour , allor voila j'ai achettez cet apres-midi une supercard SD avec rumble pack et une superkey .

J'avais deja une carte DS 512 mo , marque dane-elec .

Allor , j'ai mit la carte SD dans le supercard , j'ai alumez en maintenant R et L pour voir la version de mon firmware , c'est le 1.63 , j'ai essayer de faire la mise a jour 1.7 , j'ai, mit le fichier bin a la racine de ma carte SD , et j'ai lut sur le site officiel de supercard que le mise a jour devait se faire automatiquement a l'alumage , et pourtant , rien

Bon , allor j'ai essayer sans faire la mise a jour , j'ai telecharger le programe pour patcher les rom , la version 2.55 qui est celle qui marche avec le firmware 1.63 , je patche la rom , je met le tout a la racine de la carte SD , je lance le programe , mais non sa marche pas , ecran blanc , ( sa fait pareil quand je creez un dossier nommé DS ou autre )

Allor voila , j'ai chercher sur tout les topic possible , j'ai rien trouver , ah oui , j'ai hesitez entre créer un topic special ou postez dans le topic dediez au supercard , je sais pas si ce topic est aussi reserver au probleme des utilisateur , et je tien a preciser que j'ai toujour eux de gros probleme avec l'ortographe mais que j'ai quand meme fait beaucoup d'effort .

Merci d'avance .
 
Vieux 06/04/2007, 21h31   #282
dolarcles
Revenant
 
Date d'inscription: 07/07/2006
Localisation: dining in Hell
Messages: 3 406
Par défaut

Citation:
Envoyé par dracul13
je tien a preciser que j'ai toujour eux de gros probleme avec l'ortographe mais que j'ai quand meme fait beaucoup d'effort .

Merci d'avance .
Un peu plus et je t'incinérais sans sommation. Reste que...

Les mises à jour sous forme de fichiers .bin ne doivent pas être patchées, elles doivent être lancées tel quel depuis le menu de la supercard.
__________________
Signature absente
dolarcles est déconnecté  
Vieux 06/04/2007, 21h34   #283
gee_love
Membre confirmé
 
Date d'inscription: 11/11/2005
Localisation: Guinea Pig Paradise
Messages: 2 514
Par défaut

et si tu lances ton fichier .bin de la supercard rien non plus ?
__________________


gee_love est déconnecté  
Vieux 06/04/2007, 21h37   #284
dracul13
 
Messages: n/a
Par défaut

Comme je l'ai ecrit j'ai patché les roms avec le logiciel 2.55 , celui donc tu me met le lien , mais merci quand meme , lol .

Et puis oui je sais que les mise a jour ne doive pas etre patché , mais rien a faire sa ne marche pas , certain me dise que sa vien de ma carte SD mais j'ai fait le teste en alumant avec L et R mais il me marque " carte SD - OK " .

Ah oui , tu va rire , mais je ne voit meme pas le fichier .bin quand je suis dans le menu de la supercard

Et autre chose etrange que j'ai remarquer , il y une icone option dans le menu du supercard , mais il n'y a aucune option a paramettrer dedant

Dernière modification par dracul13 ; 06/04/2007 à 21h40.
 
Vieux 07/04/2007, 12h12   #285
dracul13
 
Messages: n/a
Par défaut

Bon voila apres une recherche acharné (j'ai eu la supercard a 5h de l'aprem et j'ai chercher jusqua 2h30 du matin 0_0 )j'ai finnit par trouver .

Je suis allez sur de nombeaux site et personne n'avais trouver la reponse a ses probleme , est certain avais le meme probleme que moi .

Allor voila , la mise a jour de base de mon firmware etait la 1.63 , et j'ai lut a un endroit de votre forum que c'est une mise a jour de merde , elle enpechait de lancé les jeux , mais aussi de passez a la mise a jour suivante -_-

Mais voila , la sois disant brillante equipe de supercard avait trouver un probleme , la 1.63b , cette mise a jour deja etait differente des auttre , car au lieu d'etre un fichier .bin , c'etait un fichier .scu , et la , miracle , la mise a jour se lancer .... mais ne marchait pas non plus , il y avais un message d'erreur disant un truc avec "turn gba off " ...Mouai . Bon allor j'ai cherchai la mise a jour 1.70 au format .scu , et j'ai finalement reussis a la trouvez sur je ne sais plus qu'elle site ( desolé j'ai vraiment oubliez ), et la sa a marchez a merveille , donc voila pour moi sa va , mais j'esperre que la description de mon probleme en aidera d'autre

Edit : Allor voila , evidamene tout ne pouvais pas bien se passer pour moi , lol , la plupart roms marche , mais il y en a quand meme qui ne marche pas , environ 1 sur 3 , et parfois plus ... Pourtant elle sont sencez etre compatible est mes option sont celle de base ... Bizarre .

Dernière modification par dracul13 ; 08/04/2007 à 00h47.
 
Vieux 05/06/2007, 13h45   #286
Milous
Membre confirmé
 
Date d'inscription: 17/01/2007
Localisation: A Rennes, là ou les gens boivent (un peu trop...)
Messages: 351
Par défaut

moi j'ai un petit problème, le week end dernier j'ai upgrader ma supercard lite en 1.7 il me semble en suivant le lien sur pa et quand j'essaye dee lancer beup ou linux ds ca marche plus! help!!
__________________
Nintendo DS Lite Noire + Superkey + Flashme v8 + Supercard Lite Blanche + micro SD SanDisk 1Go et 2Go + Supercard DS One V3 SDHC + micro SDHC Kingston 4Go et 8Go!!
My Youtube Channel If you wanna see some Guitar Covers
Milous est déconnecté  
Vieux 05/06/2007, 15h50   #287
pilatomic
Membre confirmé
 
Date d'inscription: 06/02/2007
Localisation: Sur playeradvance !!
Messages: 484
Voir les codes amis Nintendo DS
Par défaut

Pour répondre à AC/DC, as-tu patché DLDI ??
Et pour milous : Repatche DLDI, sinon suprime beup et DSlinux et réinstalle les sur ta microSD !
Voilà, j'espere que cela vous aidera !
pilatomic est déconnecté  
Vieux 05/06/2007, 17h07   #288
lolo42
Membre
 
Date d'inscription: 08/02/2007
Messages: 8
Par défaut

Jackfreud j'avais le meme probleme que toi en faite tu peu l'agrandir comme n'importe quelle fenetre sauf qu'ici c'est au milimetre prés en faite mais toi sur le bord gauche du logiciel et tou doucement deplace la souris jusqu'a que tu trouve l'icone pour l'agrandir repete l'opération pour agrandir en baut puis voila di moi si sa a marché pour toi .
__________________
ds lite blanche+passcard3+supercard sd rumble+2 sd 1Go
lolo42 est déconnecté  
Vieux 07/06/2007, 18h09   #289
Milous
Membre confirmé
 
Date d'inscription: 17/01/2007
Localisation: A Rennes, là ou les gens boivent (un peu trop...)
Messages: 351
Par défaut

Citation:
Envoyé par pilatomic Voir le message
Pour répondre à AC/DC, as-tu patché DLDI ??
Et pour milous : Repatche DLDI, sinon suprime beup et DSlinux et réinstalle les sur ta microSD !
Voilà, j'espere que cela vous aidera !
A non en faite déja c'été en 1.8 et non en 1.7 désolé, et en plus c'est réglé c'été un problème officiel, mais la version 1.81 qui vient de sortir corrige ce problème
__________________
Nintendo DS Lite Noire + Superkey + Flashme v8 + Supercard Lite Blanche + micro SD SanDisk 1Go et 2Go + Supercard DS One V3 SDHC + micro SDHC Kingston 4Go et 8Go!!
My Youtube Channel If you wanna see some Guitar Covers
Milous est déconnecté  
Vieux 20/06/2007, 18h22   #290
peewey
Membre confirmé
 
Date d'inscription: 21/11/2005
Messages: 196
Par défaut

Il serait temps que le soft upgrade aussi , la version rumble est passé en 2.60 en même temps que le fw 1.80, mais rien d'autre a l'horizon.
Oublierait on les supercards slot 2 ???
peewey est déconnecté  
Vieux 20/06/2007, 20h38   #291
Milous
Membre confirmé
 
Date d'inscription: 17/01/2007
Localisation: A Rennes, là ou les gens boivent (un peu trop...)
Messages: 351
Par défaut

bah la semaine derniere y a eu une recente maj mais rien d'extra ordinaire, juste amelioration des cheats
__________________
Nintendo DS Lite Noire + Superkey + Flashme v8 + Supercard Lite Blanche + micro SD SanDisk 1Go et 2Go + Supercard DS One V3 SDHC + micro SDHC Kingston 4Go et 8Go!!
My Youtube Channel If you wanna see some Guitar Covers
Milous est déconnecté  
Vieux 22/06/2007, 11h33   #292
oxide
Membre
 
Date d'inscription: 04/05/2007
Messages: 5
Par défaut

He oui, j' ai patché le DLDI
__________________
>0x!de
oxide est déconnecté  
Vieux 28/06/2007, 22h15   #293
jackfreud
Membre
 
Date d'inscription: 22/04/2007
Messages: 5
Par défaut

salut ça faisait longtemps!

Effectivement lolo j'ai reussi à agrandir la fenêtre et c'est vrai que c'est au poil de cul!!!
Donc je te remercie.
Mais c'est aussi vite fite fait d'ajouter en cliquant droit et 4x tab vu que le format de la fenêtre doit etre redimensionnée à chaque ouverture.

Ciao.
jackfreud est déconnecté  
Vieux 30/06/2007, 22h10   #294
ange-sora
Banni
 
Date d'inscription: 30/06/2007
Messages: 1
Par défaut

Bonjour a tous , je viens d´acheter une supercard ds linker 16 giga octets et j´aimerais savoir tout ce quil faut faire pour télécharger les jeux, quels sont les logiciels a télécharger pour regarder des films et jouez aux jeux téléchargés et bien d'autre encore , quelles sont les mises a jour qui doivent être effectuée et quelles sont les tests à faire pour voir si la batterie n´a pas de problème etc.
Merci de me répondre rapidement silvouplait.
ange-sora est déconnecté  
Vieux 30/06/2007, 22h26   #295
gee_love
Membre confirmé
 
Date d'inscription: 11/11/2005
Localisation: Guinea Pig Paradise
Messages: 2 514
Par défaut

Citation:
Envoyé par ange-sora Voir le message
Bonjour a tous , je viens d´acheter une supercard ds linker 16 giga octets et j´aimerais savoir tout ce quil faut faire pour télécharger les jeux, quels sont les logiciels a télécharger pour regarder des films et jouez aux jeux téléchargés et bien d'autre encore , quelles sont les mises a jour qui doivent être effectuée et quelles sont les tests à faire pour voir si la batterie n´a pas de problème etc.
Merci de me répondre rapidement silvouplait.
t'as pris 6 ans en 2 heures toi ?

tu poses des questions qui sont pour la plupart hors charte...re ban
__________________


gee_love est déconnecté  
Vieux 01/07/2007, 13h42   #296
Wapata
Membre confirmé
 
Date d'inscription: 27/03/2006
Localisation: Proche de Toulouse
Messages: 575
Voir les codes amis Nintendo DS
Par défaut

Les réponses sont dans les règles du forum

(réponse universelle ?)
Wapata est déconnecté  
Vieux 03/07/2007, 21h58   #297
fany582
 
Messages: n/a
Par défaut

Citation:
Envoyé par 0zone Voir le message
c'est ce que je fais, mais ça produit ce que j'ai decrit plus haut.
impossible de mettre à jour ce firmware.
je suis allé sur le site officiel pour telecharger le firmware 1.70
En fait dans le rar j'ai un fichier UPGRADE.scu que je met a la racine de la carte !
je relance la console et la ca me met un truc en chinois ! a priori j'ai la version 1.63 et il me propose de passer en 1.70 ! et je ne peux qu'appuyer sur 'Start' ou 'B'
'B' me renvoi au menu en chinois !
et 'Start' me met un truc en chinois ! mais je ne sais pas ce que ca veut dire ! et quand je demarre la console il me dit toujours que je suis en 1.63 !
salut a tous

j'ai exactement le meme probleme que ozone, mais je n'ai pas reussi a le resoudre, meme en lisant ce tuto
ma carte est bien formatée, elle reconait les jeux mais je ne peux pas les lire ca affiche deux ecrans blanc, et je ne sais pas comment faire pour passer a 1.70, et a vrai dire j'ai beau lire tous vos tutos je galere pas mal...

merci de m'aider!!
 
Vieux 17/07/2007, 18h52   #298
N-five
Membre confirmé
 
Date d'inscription: 17/01/2006
Localisation: France, Clermont-ferrand.
Messages: 70
Par défaut

Bonjour à tous je n'ai pas posté depuis un moment, vous ne vous souvenez probablement plus de moi mais bon...

Je ne pige pas trop, pour le SuperCard SD, sur le site c'est le 1.81 qu'il y a...

http://eng.supercard.cn/download/sd_181.rar

Et le logiciel de conversion est en 2.60...

Perso je l'ai instalé sans problémes! Alors ca veut dire que j'ai échappé de peu à cette histoire de Firmware corrompu...

Hey les gars rassurez moi je suis pas dans le futur que même?


Bref je dois peut-être me tromper...
__________________
N-five est déconnecté  
Vieux 25/07/2007, 18h17   #299
Oni
Membre confirmé
 
Date d'inscription: 26/06/2006
Messages: 49
Par défaut

Bonjour tout le monde!
Je poste ici même pour vous faire part d'un problème que je rencontre avec ma supercard SD (combiné au superkey) et dont j'aimerais bien trouver la solution =)

Mon problème est le suivant:
Ma DS ne detecte plus la supercard quand je mets des homebrew gba dessus et me met des écrans blancs tout de suite apres le son boot (même le menu de la supercard ne s'affiche plus) lorsque je mets des homebrew nds ... Pour esayer de resoudre cela j'ai mis a jour le firmware de la supercard ainsi que le logiciel mais rien n'y fait ! Je commence un peu a désespérer aidez moi s'il vous plait

Merci d'avance,cordialement
Oni est déconnecté  
Vieux 25/07/2007, 19h16   #300
gee_love
Membre confirmé
 
Date d'inscription: 11/11/2005
Localisation: Guinea Pig Paradise
Messages: 2 514
Par défaut

est-ce que tu passes tes homebrews dans le logiciel supercard avant de les mettre sur ta carte ?
__________________


gee_love est déconnecté  
Discussion fermée

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 09h16.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince