:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Hack :: > Archives - Divers (NDS)

Publicité

 
 
Outils de la discussion Modes d'affichage
Vieux 28/08/2006, 00h32   #1
archilolo
Retraité
 
Date d'inscription: 10/11/2005
Messages: 4 856
Voir l'identifiant PSN
Par défaut [Pb] Mini SD Ok - mais non reconnue par le PC

Bonsoir à tous !

Je suis vraiment désolé de poser des questions de noob ; mais là, je coince grave, et je ne vois vraiment pas de solution (peut-être n'y en a-t-il pas ? )

Alors voilà : je me suis acheté sur PSXbox un M3 mini SD avec... une mini SD Kingston de 1 Go. Jusque là rien de dramatique (si ce n'est que la commande a été très bien traitée ; rapide ; etc. Un bon site )

Si ce n'est que l'adaptateur mini SD -> SD semble dès l'ouverture foutu ; et bien que la carte soit reconnu par le M3, il n'en est rien sous windows (XP dans mon cas).

"Pas grave", me dis-je, je vais emprunter l'adaptateur Mini SD de mon petit frère. Ce que je fais ; et là, sur son ordinateur, ça marche du premier coup. Truc bizzare : l'adaptateur Mini SD -> SD kinston (fourni avec ma mini SD) fonctionne avec une carte de 64 Mo mais pas avec deux autres cartes de 1 GO...

C'est tout ; je retourne chez moi : et là, ça marche... 10 minutes. Après, Windows reconnaît bien qu'il y a un adaptateur pour carte SD (j'utilise l'EZ SD-Reader pour ceux qui connaissent) ; mais ne trouve pas de carte à l'intérieur ! Impossible d'accéder au contenu de la mini SD...

Ouaip. Je vais sur mon ordinateur portable (avec lecteur SD intégré) ; là, ça marche... 10 minutes. Au bout de 5 minutes, des fichiers ne pouvaient plus être déplacés ou supprimés ; et quand j'ai éjecté la mini SD, plus moyen de la faire reconnaître.

J'ai beau ressayer, même avec un lecteur externe, ça ne marche toujours pas : ma mini SD n'est jamais reconnue.

J'ai essayé de nettoyer les contacts ; sans amélioration.

J'ai essayé sur un Imac tournesol (avec le dernier OS) ; lui ne reconnait rien non plus.

Par contre, le peu que j'ai pu transférer sur ma mini SD marche d'enfer. Le m3 la reconnaît sans souci ; je n'ai pas eu de plantage (ma chérie a joué toute l'après-midi à un certain Picross... ).

D'où mes interrogations :
- les mini SD kingston seraient-elles fort peu fiables (jamais entendu parler de ça ; mais bon) ?
- Le problème vient-il de la miniSD (qui marche parfaitement sur le M3) ou des adaptateurs mini SD -> SD (mais deux différents ?) ; voire encore de Windows, qui ne gèrerait pas quelque chose que j'ignore ?
- Y aurait-il une solution miracle à ce genre de problème ? ou même des suggestions ?

Voilà ; désolé d'avoir sorti un pavé pour un "petit" problème ; mais je coince, et mon esprit demeure interdit devant ce nouveau caprice de la technologie.

Si une bonne âme pouvait m'éclairer, je lui en serais fort reconnaissant !

Bonne soirée / nuit
archilolo est déconnecté  

Publicité

Vieux 28/08/2006, 01h21   #2
ysilog
Membre confirmé
 
Date d'inscription: 23/03/2006
Messages: 851
Par défaut

je n'ai aucune certitude mais je pencherait pour un probleme venant de la miniSD elle me semble défectueuse en ce qui concerne l'écriture

as tu essayer d'ecrire des fichiers dessus via le linker avec un soft du genre de DSorganize par exemple ? (tout du moins si tu arrive a l'ecrire auparavant sur la miniSD ..., ou peut etre cela pourrait il être tentable avec du hotswapping si tu as un autre linker mais la j'ai un doute car la fat de la SD risque de pas être initialisée si l'initialisation est faite par le homebrew avant le hotswap)

sinon je vois rien d'autre désolé de pas pouvoir t'aider plus et de ne pas avoir d'autres suggestions
ysilog est déconnecté  
Vieux 28/08/2006, 01h54   #3
archilolo
Retraité
 
Date d'inscription: 10/11/2005
Messages: 4 856
Voir l'identifiant PSN
Par défaut

Merci !

Le truc, c'est que les sauvegardes que j'ai essayé (y compris les sauvegardes en temps réel = le RTC) fonctionnent parfaitement... Sans compter que j'ai réussi à quasi remplir ma mini SD ; donc ça ne vient pas d'un problème d'écriture je pense...

PS : je n'ai utilisé mon linker qu'en mode GBA.
archilolo est déconnecté  
Vieux 28/08/2006, 01h59   #4
ysilog
Membre confirmé
 
Date d'inscription: 23/03/2006
Messages: 851
Par défaut

ah j'avais cru comprendre que t'avait reussi a mettre que quelques fichiers et avec difficulté ...
bon ben alors non je vois vraiment pas ...
ysilog est déconnecté  
Vieux 28/08/2006, 10h39   #5
Mirada2000
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Hyrule, 3éme arbre a droite.
Messages: 1 231
Par défaut

elle doit avoir un probléme echange la...
__________________





Mirada2000 est déconnecté  
Vieux 28/08/2006, 10h45   #6
archilolo
Retraité
 
Date d'inscription: 10/11/2005
Messages: 4 856
Voir l'identifiant PSN
Par défaut

Citation:
Envoyé par Mirada2000
elle doit avoir un probléme echange la...
PSXbox... ! donc Chine... ! Donc loin... ! Donc pénible le SAV... !

Dernière modification par archilolo ; 28/08/2006 à 10h49.
archilolo est déconnecté  
Vieux 28/08/2006, 13h37   #7
YoBoY
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Chez moi
Messages: 736
Par défaut

hum ... et combien elle t'as couté ta miniSD ?

parceque même si tu veux te la faire remplacer/réparer ne serait-il pas plus simple et moins couteux d'aller à Auchan (ou ailleur) pour t'en acheter une autre ? (dans les 30 euros je crois une mini SD 1Go alors qu'un envoie en Chine je sais pas combien ça coute ...)

Mais tu peux aussi envoyer un mail Chine pour exposer ton probleme et voir ce qu'ils en disent, ou contacter le fabricant directement pour voir ce que lui en dit
YoBoY est déconnecté  
Vieux 28/08/2006, 13h53   #8
Mirada2000
Membre confirmé
 
Date d'inscription: 10/11/2005
Localisation: Hyrule, 3éme arbre a droite.
Messages: 1 231
Par défaut

normalement il y'a une garantie fabricant...
__________________





Mirada2000 est déconnecté  
Vieux 28/08/2006, 14h13   #9
ysilog
Membre confirmé
 
Date d'inscription: 23/03/2006
Messages: 851
Par défaut

oui l'ideal serait je pense de contacter direct le support europe de Kingston
ysilog est déconnecté  
Vieux 28/08/2006, 17h00   #10
GuZnaK
Membre confirmé
 
Date d'inscription: 28/08/2006
Messages: 213
Par défaut

Essaye de voir sur un ordinateur (sous windows) insere la mini SD, puis fais clic droit sur Poste de Travail->Gérer.
De là, cherches dans la fenetre des périphériques ce qui correspond à ta mini SD et clic droit dessus->éjecter. Remets la Carte et ca devrait marcher !
Effectivement, parfois Windows n'affiche pas les périphériques sur le poste de Travail mais en faisant cette manip', j'ai débloqué des amis qui n'arrivaient plus à lire leur clé USB....

Si dans la fenetre des périphériques, tu ne trouves pas la mini SD, alors tu a vraiment un problème
Enfin, j'espère que tu vas t'en sortir
GuZnaK est déconnecté  
Vieux 29/08/2006, 08h09   #11
archilolo
Retraité
 
Date d'inscription: 10/11/2005
Messages: 4 856
Voir l'identifiant PSN
Par défaut

Citation:
Envoyé par GuZnaK
Essaye de voir sur un ordinateur (sous windows) insere la mini SD, puis fais clic droit sur Poste de Travail->Gérer.
De là, cherches dans la fenetre des périphériques ce qui correspond à ta mini SD et clic droit dessus->éjecter. Remets la Carte et ca devrait marcher !
Effectivement, parfois Windows n'affiche pas les périphériques sur le poste de Travail mais en faisant cette manip', j'ai débloqué des amis qui n'arrivaient plus à lire leur clé USB....

Si dans la fenetre des périphériques, tu ne trouves pas la mini SD, alors tu a vraiment un problème
Enfin, j'espère que tu vas t'en sortir
Merci !

Bon, en faisant tout ça, mon windows détecte bien mon adaptateur USB -> SD ; mais ça s'arrête là. Lorsque je fais clique droit dessus, je n'ai que "mettre" "désactiver" "désinstaller" "rechercher les modifications sur matériel" et "propriétés" ; sans que cela ne me soit à aucun moment utile...

Le pire, c'est qu'hier, après deux heures d'utilisation sur l'ordinateur de mon petit frère (où ça marche/marchait), d'un seul coup, la mini SD est devenue introuvable ! Puis, en utilisant un autre lecteur de SD se branchant en USB, j'ai de nouveau réussi à y accéder...

C'est limite à péter les plombs ; enfin, normalement, je n'ai plus à y toucher, à cette mini SD ; mais je vais plutôt me tourner vers Sandisk, réputé bien bien plus fiable...

Merci encore à tous pour votre aide ; ceci dit, si quelqu'un a une idée, je suis toujours preneur.
archilolo est déconnecté  
 

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 08h38.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince