:: PlayerAdvance.org ::  

Précédent   :: PlayerAdvance.org :: > :: Hack :: > Hardware > Modchips

Publicité

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 08/04/2008, 13h47   #1
Bond@007
Membre confirmé
 
Date d'inscription: 13/11/2005
Messages: 1 076
Par défaut Mise à niveau : wii pucée et jeu online

Hello la troupe,

Ma wii est pucée YASOM et avec l'arrivée imminente de Mario Kart Wii, je revenai aux nouvelles au sujet de la compatibilité Wii pucée et jeu en réseau.

Autrement dit, mon Mario Kart sera-t-il d'emblée fonctionnel ou pas (original ou via mon propre backup) ? Mise à jour obligatoire du firmware interne je pense mais pour le reste je suis largué ...
__________________
L'utopie fera toujours sourire les réalistes aussi longtemps que la réalité ne les fera pas mourir.
Bond@007 est déconnecté   Réponse avec citation

Publicité

Vieux 08/04/2008, 14h03   #2
omg
Modérateur
 
Date d'inscription: 10/11/2005
Localisation: Mad Monster Mansion
Messages: 3 754
Par défaut

Mes originaux passent nikel sur ma console pucée. Après là on parle d'un nouveau jeu et comme personne ne l'a testé on ne peut savoir à l'avance...
__________________

News GBA/DS:
Portable DEV
Colorer un jeu GB? Débutant - Avancé - Expert
Projets : Banjo Advance - The Last Quest - Klungo's Brain School
Site des jeux : BanjoKazooie.Free.Fr Web Site

FAN FOREVER
"La Vie n'est pas aussi simple qu'un Jeu Vidéo..."
omg est déconnecté   Réponse avec citation
Vieux 08/04/2008, 14h39   #3
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Il sera fonctionnel en téhorie si tu passes par le freeloader ( qui t'épargne la mise à jour )
Riolehh est déconnecté   Réponse avec citation
Vieux 08/04/2008, 14h51   #4
Krazplay
Membre confirmé
 
Date d'inscription: 22/01/2006
Messages: 1 486
Par défaut

Il n'y a aucun problème pour jouer sur le net avec une wii pucée, que ce soit avec une backup ou un original, ça ne fait pas de différence.

D'après le leak, Mario Kart européen contient la mise à jour 3.2, et pas d'IOS37 (donc le trucha signer et le freeloader sont toujours utilisable après avoir joué à Mario Kart Wii).
Je ne suis même pas certain que la mise à jour soit obligatoire, mais à part si tu as une console non européenne, tu n'as pas de raison de la bloquer.
Krazplay est déconnecté   Réponse avec citation
Vieux 08/04/2008, 15h30   #5
Foxy
Membre confirmé
 
Date d'inscription: 10/11/2005
Messages: 367
Par défaut

Mario Kart passe nickel sur une wii pucée.
__________________
Mes releases persos, etc...
Foxy est déconnecté   Réponse avec citation
Vieux 08/04/2008, 16h13   #6
Bond@007
Membre confirmé
 
Date d'inscription: 13/11/2005
Messages: 1 076
Par défaut

Yeaahhh super.

Par contre sur ma Yasom, impossible de mettre à jour via dvd à moins de repasser par la case programmateur et réinjecté le code dans la puce (ce que mon installateur s'était caché de me dire).

Le freeloader permet de dézonner mais en plus d'éviter les mises à jour obligatoire ... j'ignorais ce second point. Un backup de Freeloader remplirait la même fonction sans broncher ?
__________________
L'utopie fera toujours sourire les réalistes aussi longtemps que la réalité ne les fera pas mourir.
Bond@007 est déconnecté   Réponse avec citation
Vieux 08/04/2008, 18h55   #7
Riolehh
Ptite allumeuse
 
Date d'inscription: 08/05/2006
Localisation: Aux côtés d'une petite créature prénommée "chat".
Messages: 2 929
Voir les codes amis Nintendo DS Voir les codes amis Wii
Par défaut

Je dirais oui, mais j'ai pas testé un backup / freeloader Wii
Riolehh est déconnecté   Réponse avec citation
Vieux 08/04/2008, 20h02   #8
Krazplay
Membre confirmé
 
Date d'inscription: 22/01/2006
Messages: 1 486
Par défaut

Citation:
Envoyé par Bond@007 Voir le message
Par contre sur ma Yasom, impossible de mettre à jour via dvd à moins de repasser par la case programmateur et réinjecté le code dans la puce (ce que mon installateur s'était caché de me dire).
Oui, l'upgrade via dvd était impossible avant les versions assez récentes de Yaosm, après s'il te l'a soudé directement tu vas pas pouvoir la reprogrammer sans tout dessouder :/
Si la puce est sur un support et que tu peux démonter ta wii, tu dois pouvoir trouver un programmateur pour une 15aine d'euros fdpin sur ebay, moi c'est le prix auquel j'en avais trouvé un.

Citation:
Envoyé par Bond@007 Voir le message
Le freeloader permet de dézonner mais en plus d'éviter les mises à jour obligatoire ... j'ignorais ce second point. Un backup de Freeloader remplirait la même fonction sans broncher ?
Sur un backup il est facile de brickbloqué l'iso pour enlever la mise à jour, mais en effet sur un original il te faudra un freeloader qui te permettra de sauter la mise à jour, j'ai testé un backup du freeloader et il marche très bien (par contre imgburn refusait de le graver, j'ai dû installer le trial de nero ).
Ça va être utile à l'avenir, parce que la prochaine mise à jour va empêcher le freeloader de fonctionner (je crois que si tu la mets à jour via le net c'est déjà le cas, méfiance donc).
Je répète quand même que la mise à jour de Mario Kart n'a rien de dangereuse.
Krazplay est déconnecté   Réponse avec citation
Vieux 09/04/2008, 12h58   #9
Bond@007
Membre confirmé
 
Date d'inscription: 13/11/2005
Messages: 1 076
Par défaut

Ma Yasom est soudée à même la carte mère et donc sans support ... merdouille.

Je testerai un backup du freeloader (çà me permettrait d'enfin pouvoir lancer Super Mario Galaxy, Mario Kart ... sans aucune craintes ?)
__________________
L'utopie fera toujours sourire les réalistes aussi longtemps que la réalité ne les fera pas mourir.
Bond@007 est déconnecté   Réponse avec citation
Vieux 09/04/2008, 18h52   #10
Krazplay
Membre confirmé
 
Date d'inscription: 22/01/2006
Messages: 1 486
Par défaut

Citation:
Envoyé par Bond@007 Voir le message
Ma Yasom est soudée à même la carte mère et donc sans support ... merdouille.

Je testerai un backup du freeloader (çà me permettrait d'enfin pouvoir lancer Super Mario Galaxy, Mario Kart ... sans aucune craintes ?)
J'ai beau cherché je ne vois pas quels craintes tu pourrais avoir.
Et le freeloader ne te permettra en rien de lancer Super Mario Galaxy, il n'y a aucun lien entre les deux. Si ta version de Yaosm est trop vieille pour lancer les backup de jeux protégés tel SMG (je sais pas quels jeux ont la protection, tout les jeux Nintendo ?), tu dois toujours pouvoir utiliser l'original.

Sinon il y a moyen de désactiver la protection sur une backup, mais alors là il va falloir te renseigner, il faut déjà le trucha signer pour extraire un certain fichier du jeu, éditer une ou deux valeurs hexadécimal spécifique au jeu à l'aide d'un éditeur hexadécimal, et remettre le fichier dans l'iso grace à trucha.
Bien sûr le bug qui permet au trucha signer de fonctionner va être corrigé, donc il te faudra éviter toute mise à jour pour que ces jeux là continuent de fonctionner. Donc là le freeloader va être utile...
Krazplay est déconnecté   Réponse avec citation
Réponse

Liens sociaux

Publicité



Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 17h09.


Édité par : vBulletin® version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. Tous droits réservés.
Version française #16 par l'association vBulletin francophone
Design par Ass-Itch, DJP et Dr.Vince