Discussion: [GBA] Problème de sauvegarde EZF3
Afficher un message
Vieux 11/02/2006, 19h35   #1
kamansan
 
Messages: n/a
Par défaut Problème de sauvegarde EZF3

Bonjour!

J'ai un "piti" problème avec un Ez Flash 3 que j'ai acheté d'occaz il y a deux jours.
En fait, j'ai essayé trois jeux différents et voici les résultats (quand je dis sauvegarder, je parle évidemment de la sauvegarde in-game):

- Avec Castlevania: AoS, je peux créer une partie sur n'importe lequel des 3 slots mais une fois le jeu sauvegardé dans la salle dédiée, après un hard reboot, l'EZPDA écrit effectivement quelque chose dans le saver, mais c'est vide! C'est comme si la SRAM avait entretemps oublié ce qu'elle contenait!

- Avec Broken Sword : Shadow of the Templar : même constat mais avec le premier slot seulement, les deux autres n'ont aucun problème avec le hard reboot.....

- Avec Final Fantasy : Dawn of Souls, aucun problème!

Bizarre non? Vous croyez que ca a quelque chose a voir avec les types de sauvegarde? Enfin, vu les symptomes, je pense que ca n'a rien a voir avec la batterie, de plus j'ai essayé différentes versions de ezpda et du manager mais ca ne change rien.

http://www.ezflash.cn/english/vbb/showthread.php?t=841
http://www.ezflash.cn/english/vbb/showthread.php?t=898

Ces deux liens renvoient à deux posts dans un autre forum de gens qui ont eu le même problème... donc mon cas n'est pas forcément isolé.
Evidemment, ca fonctionne mais je trouve ca embetant de devoir faire un soft reset pour sauvegarder le jeu.

Merci d'avance!
  Réponse avec citation